✅ ALL IMPORT DUTIES & TAXES INCLUDED
Any applicable US sales tax is collected by at checkout as required by law.
Zyxel XGS2210-52 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black Agile traffic control for converged networking applications
ZyXEL XGS2210/GS2210 Series has a rich Layer 2 feature set that can shape the traffic for diverse VoIP, video conference, IPTV and IP surveillance deployments and provide hotels, businesses andeducational institutions greater agility and more effective traffic management for the converged applications of today.
ZyXEL One Network experience
Aiming for relieving our customers from repetitive operations of deploying and managing a network, ZyXEL One Network is designed to simplify the configuration, management, and troubleshooting, allowing our customers to focus on the business priorities. ZyXEL One Network presents an easy-to-use tool, ZyXEL One Network Utility (ZON Utility), to realize speed network setup. ZyXEL Smart Connect allows ZyXEL networking equipment to be aware and recognize each other and further facilitating the network maintenance via one-click remote functions such as factory reset or power cycling. ZyXEL One Network redefines the network integration across multiple networking products from switch to Wi-Fi AP and to Gateway.
High-powered Power over Ethernet (PoE)
The ZyXEL XGS2210/GS2210 Series PoE switches support the IEEE 802.3af PoE and 802.3at PoE Plus standards, which provide up to 30 watts of power per port for advanced Powered Devices (PD) like 802.11ac wireless APs and video IP phones. The high power budget enables the XGS2210/GS2210 PoE switches to comfortably accommodate the PDs required in a modern network edge.
High-powered Power over Ethernet (PoE)
The ZyXEL XGS2210/GS2210 Series PoE switches support the IEEE 802.3af PoE and 802.3at PoE Plus standards, which provide up to 30 watts of power per port for advanced Powered Devices (PD) like 802.11ac wireless APs and video IP phones. The high power budget enables the XGS2210/GS2210 PoE switches to comfortably accommodate the PDs required in a modern network edge.
Zyxel XGS2210-52. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 48. MAC address table: 16000 entries, Switching capacity: 176 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Rack mounting, Form factor: 1UCaratteristiche di gestioneTipo interruttoreGestitoLivello del commutatoreL2Supporto qualità del servizio (QoS)SìGestione web-basedSìIspezione ARPSìRegistro evento di sistemaSìSupporto MIBRFC 1066, RFC 1213, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293ConnettivitàQuantità di porte RJ-4548Tipo di porte RJ-45Gigabit Ethernet (10/100/1000)Quantità di moduli SFP installati0Quantità di moduli SFP+ installati0Quantità di slot del modulo SFP+4Collegamento in reteStandard di reteIEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3zSupporto 10GSìMirroring della portaSìRouting IPSìAuto-apprendimento dell'indirizzo MAC supportatoSìVLAN supportSìCaratteristiche della LAN virtualePrivate VLAN, Protocol-based VLAN, Port-based VLANTrasmissione datiDimensioni tavola MAC16000 vociCapacità di commutazione176 Gbit/sThroughput130,9 MppsNumero di code8Supporto Jumbo FramesSìFrame Jumbo9000Buffer di memoria di pacchetto1,5 MBSicurezzaCaratteristiche DHCPDHCP clientLista di controllo accesso (ACL)SìFunzione IGMP snoopingSìAutenticazioneAutenticazione basata su MACFunzioni MulticastSupporto multicastSìDesignMontaggio rackSìImpilabileSìFattore di forma1UColore del prodottoNeroSicurezzaLVD, BSMICompatibilità elettromagneticaFCC 15 (A), CE (A), BSMIPrestazionePlug & PlaySìTempo medio tra guasti (MTBF)970594 hGestione energeticaTensione di ingresso AC100 - 240 VFrequenza di ingresso AC50 - 60 HzConsumo energetico (max)45 WPower over Ethernet (PoE)Supporto Power over Ethernet (PoE)NoCondizioni ambientaliIntervallo temperatura di funzionamento0 - 50 °CIntervallo di temperatura-40 - 70 °CRange di umidità di funzionamento10 - 95%Umidità10 - 90%Dissipazione del calore153,3 BTU/hDimensioni e pesoLarghezza441 mmProfondità270 mmAltezza45 mmPeso3,86 kgContenuto dell'imballoCavi inclusiACKit di montaggio per rackSìDati su imballaggioLarghezza imballo622 mmProfondità imballo358 mmAltezza imballo108 mmPeso dell'imballo4,92 kgDati logisticiCodice del Sistema Armonizzato (SA)85176990 Additional information Payment
Secure payment via Managed Payments. All major debit/credit cards, Apple Pay and Google Pay are accepted at checkout.
Shipping
- Shipments are handled by selected express couriers.
WE SHIP WORLDWIDE. FOR SHIPPING COSTS, PLEASE CHECK THE SHIPPING OPTIONS SHOWN BY AT CHECKOUT
Orders received before 1:00 PM (CET) are processed the same business day and shipped within 24/48 business hours.
Delivery times vary depending on destination and the shipping service selected on . Please refer to the estimated delivery dates shown by during checkout.
Couriers deliver Monday to Friday during business hours. Exact delivery time slots cannot be selected.
Terms & returns
If you have any questions before purchasing, please contact us via Messages. In case of any issue with the order, please message us within 2 days from delivery so we can assist you promptly.
Authorized seller
