Remote Management Card
- About Us
- Payment Info
- Shipping Info
- Customer Support
- response
CyberPower RMCARD400 Remote Management Card Brand: Cyberpower UPC: 0649532934898 Mfr Part #: RMCARD400
General InformationA full-featured network management card, the CyberPower RMCARD400 Gigabit SNMP card remotely manages, monitors and controls select CyberPower UPS systems via a standard web browser, command line interface (CLI), SNMP or network management system (NMS). Especially suited to enterprise installations, the RMCARD400 provides scheduling for UPS shutdown, startup, and rebooting, along with event action settings, event logging, status recording, and automatic event notifications via email, SMS, SNMP traps, or Syslog. PowerPanel® Business Edition Client software protects servers and workstations from data loss due to power failure by initiating auto-shutdown command from a UPS when a power loss event occurs.
More from the Manufacturer
Technical InformationManagement:UPS Network ManagementManagement:Automatic ShutdownManagement:Schedule (Short Message (RJ-45):Yes
Network & CommunicationEthernet Technology:Gigabit Ethernet
Physical CharacteristicsColor Family:BlackProduct (Approximate):1.41 oz
Data Link Protocol : Ethernet 100Base-TX, Ethernet 10/1000Base-T
Unversal Port : Optional ENVIROSENSORPhysical Dimensions - (WxHxD) (cm) : 5.41 x 3.61 x 7.62 (cm)Physical Dimensions - (WxHxD) (in) : 2.13 x 1.42 x 3 (in)Physical Dimensions - (WxHxD) (mm) : 54 x 36 x 76 (mm)Weight (kg) : 0.04Weight (lb) : 0.08Shipping Dimensions - (WxHxD) (cm) : 5.84 x 16.51 x 16.76 (cm)Shipping - Dimensions (WxHxD, in) : 2.3 x 6.5 x 6.6 (in)Shipping - Dimensions (WxHxD, mm) : 58.42 x 165.1 x 167.64 (mm)Shipping - Weight (kg) : 0.26Shipping - Weight (lb) : 0.57USB Charge Port : NoNetwork Protection RJ45 : Ethernet RJ45Network Protection RJ45 : Ethernet RJ45LED Indicators : Tx/RxCisco EnergyWise : v1.2.0 and newerDHCP : RFC 2131DNS : RFC 1035FTP : RFC 959HTTP : v1.1: RFC 2616HTTPS : RFC 2818LDAP : v3: RFC 2251LDAPS : v3: RFC 4513MIB : RFC 1213, RFC 1628NTP : RFC 958RADIUS : RFC 2865SCP : v2: RFC 4253, RFC 4254SMTP : RFC 2821SMTPS : RFC 3207SNMP : v1: RFC 1155, RFC 1156, RFC 1157SSH : v2: RFC 4253, RFC 4254SSL : v3: RFC 6101SysLog : RFC 5424TCP/IP : v4: RFC 791Telnet : RFC 854TLS : v1.1: RFC 4346Color : BlackOperating Elevation : 0 - 10000 ft (0 - 3048 m)Operating Relative Humidity : 0 - 90 % (non-condensing)Operating Temperature : 32 - 104 °F (0 - 40 °C)Storage Elevation : 0 - 50000 ft (0 - 15239 m)Storage Relative Humidity : 0 - 95% (non-condensing)Storage Temperature : 14 - 122 °F (-10 - 50 °C)Environmental : RoHS CompliantSafety : FCC DoC Class A|CEExtended Warranty Option : WEXT5YR-ACC1AProduct Warranty : 3 Year Limited UPS SystemsCertifications & Standards:Environmentally Friendly:YesEnvironmental Compliance:Restriction of Hazardous Substances (RoHS) Store Policies
Welcome to the NothingButSavings store! To make your purchase as easy as possible, NothingButSavings requires payment via PayPal at the time of purchase. We have outlined all of our store policies below, however if you have any questions, please do not hesitate to contact us at any time.
Check-Out Now! Click the Pay Now button at the top of this listing to immediately proceed with our checkout and payment process. Please note that the Pay Now button is ONLY available after winning an sale or completing a Buy It Now purchase.
Sales Tax Sales tax is applied for shipments to addresses in applicable States where we are required by law to collect and remit sales tax. Purchases are not tax-exempt merely because we are not required to collect a State's Sales Tax. Your State may require you to pay use tax on your purchase. For more information, please visit your State's Department of Revenue or Sales and Use Tax website.
Shipping For security purposes, NothingButSavings will only ship to the address provided by at the time of the order. If for any reason this address is incorrect, please contact us as soon as possible to see if other arrangements can be made. NothingButSavings accepts no responsibility for incorrect delivery information contained in your account at the time of purchase.
Customer Service If you need to reach us at any time please click here.
