UBB Store

HP 2626-PWR J8164A Procurve 24 Port PoE Ethernet Switch +2x Gigabit + 2x COMBO
When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.
HP 2626-PWR J8164A Procurve 24 Port PoE Ethernet Switch +2x Gigabit + 2x COMBO
Price: BE $25.01

HP J8164A 2626-PWR Procurve 24 Port PoE Ethernet Switch +2x Gigabit + 2x COMBO

Dear customer,

When there might be a difference between the automatic generated specifications by the system, and the hand written/typed description, then please be aware that the only correct description is what's written by our selves here in the description.
Specifications above might be slightly different.
Thanks for your understanding.

EXCLUDING NETWORK CABLES

Price is for 1 item

See photos for actual item

Technical features External I/O ports 24 auto-sensing 10/100 ports (IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX); 1 RS-232C DB-9 console port; 2 dual-personality ports - each port can be used as either an RJ-45 10/100/1000 port (IEEE 802.3 Type 10Base-T; IEEE 802.3u Type 100Base-TX; IEEE 802.3ab 1000Base-T Gigabit Ethernet) or an open mini-GBIC slot (for use with mini-GBIC transceivers) Rack mounting Mounts in an EIA-standard 19 in. telco rack or equipment cabinet (hardware included); horizontal surface mounting only Memory and Processor Processor type and speed: Motorola Power PC MPC8245, 266 MHz; Flash capacity: 8 MB; SDRAM: 32 MB Latency <12 µs (LIFO) Address Table size 8,000 routing/switching capacity 9.6 Gbps throughput up to 6.6 million pps Management Features ProCurve Manager (included); ProCurve Manager Plus; command line interface; Web browser; configuration menu; out-of-band management (serial RS-232C)

Communications

RFC 783 TFTP; RFC 951 BootP; RFC 1542 BootP; RFC 854 Telnet; RFC 768 UDP; RFC 792 ICMP; RFC 793 TCP; RFC 826 ARP; RFC 2030 SNTP; IEEE 802.3x Flow Control; DHCP Relay; RFC 3046 DHCP Relay Agent Information Option 82; RFC 2236 IGMP v1/v2/v3; IEEE 802.1D Spanning Tree; IEEE 802.1w Rapid Convergence Spanning Tree; IEEE 802.3ad Link Aggregation Control Protocol; IEEE 802.1AB Link Layer Discovery Protocol; ANSI/TIA-1057 LLDP Media Endpoint Discovery (MED); RFC 1492 TACACS+; SSHv1/SSHv2 Secure Shell; Secure Sockets Layer (SSL); IEEE 802.1X Network Login; 802.3af Power over Ethernet; IEEE 802.1Q GVRP; IEEE 802.1p Priority; SNMPv1/v2c/v3; HTML and telnet management; RFC 1493 Bridge MIB; RFC 1213 MIB II; RFC 2096 IP Forwarding Table MIB; RFC 2737 Entity MIB; RFC 2863; Evolution of Interface; RFC 2665 Ethernet MIB; RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm) and 9 (events); RFC 3164 Syslog; RFC 2021 RMON probe configuration (RMON v2); RFC 2668 802.3 MAU MIB; RFC 2613 SMON; RFC 2674 802.1p and IEEE 802.1Q Bridge MIB; RFC 2618 RADIUS Client MIB Power Requirements 100-120 VAC/200-240 VAC; 50/60 Hz Power availability 6.4 A Power consumption 631 W

Comes as shown on picture, if something is noton the picture it's not included unless stated otherwise.

align="center">dewabit



Buy Now